Shooting the breeze Christchurch Gun Club  
Go Back   Shooting the breeze > The Chat > General Airgun Chat

General Airgun Chat Chat and banter that doesn't fit anywhere else...

Thread Tools Display Modes
Old 22nd April 2012, 06:03 PM
dave o dave o is offline
Join Date: Aug 2009
Location: essex
Posts: 16
Default AA 410 problem

Just took my 410 out of the cabinet, have not shot it for 2 years ,it is pre AT but it will not go above 530 with 22 AA field. also alot of variation between shots, any ideas please.
Reply With Quote
Connect With Facebook to "Like" This Thread

Old 22nd April 2012, 07:03 PM
rich's Avatar
rich rich is offline
Senior Member
Join Date: Nov 2008
Location: Shebbear, N Devon
Posts: 1,643

Perished breech seal (check with powder), muck on hammer shaft.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reg problem or what? Tallguy Steyr 7 7th November 2012 08:24 AM
EV2 MK2 Problem dia6olo General Airgun Chat 4 7th February 2011 09:00 PM
TX200SR problem guido General Airgun Chat 2 29th August 2010 08:09 PM
Mad--------we have a problem !!!!!!!! popsheep General Airgun Chat 1 22nd July 2010 08:27 PM
mk4 problem rickysdaystate General Airgun Chat 6 25th May 2010 11:00 PM

All times are GMT. The time now is 08:25 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Skin design and concept by Attitude