View Single Post
Old 18th March 2015, 07:56 AM
RobF's Avatar
RobF RobF is offline
My Empire of Dirt
Join Date: Mar 2010
Member of: Southampton Buccaneers, Parkstone, South Dorset
Location: Poole, Dorset
Posts: 10,168

I see a poi shift then the groups explode, then essentially I end up with two clusters to the group, one where it 'should' be and one where it shouldn't. And some real stinkers of flyers. Another older lg110 I've seen wander 20mm benched at 25yds and explode the group and another we had at same distance, again older, used to do 20mm+ 45 degree lines under same conditions. Both indoors and rested.

What I've tried.

Not cleaning. Doesn't help. Groups never come back to something useable.
Cleaning with bore solvent. Sorted but needs to be very clean or it won't group for ages then groups fall off quickly.
Cleaning with shoot through. Sorts only if I use them in pairs and use a few pairs. But not sure how long for.
Cleaning with degreaser. Sorts but only for around 60 shots.
Cleaning with just a rodded Vfg no liquid. Sorts but only for about 70 shots.
No cleaning but using lubed pellets. Sorts, groups tighter but only for about 80 shots. Not scientific enough approach on last 3 to determine any difference.

Muzzle brake seems to pick up debris. Could be related to cleaning.

Batches, weighing and sizing seem to make no difference. Nor have gun rebuilds with seal changes.
Chrono spread normal to see 10 fps but it's not unusual to see 20 spread and 5 sd. Walther on other hand at least half that with none of above issues.

My current strategy is to lube pellets and clean with no liquid which seems to see me good for at least 50 shots and she returns to zero after 1-2 shots.
BFTA/NSRA County Coach
CSFTA Chairman/BFTA Rep
Reply With Quote